Jump to content
radosc

send button

Recommended Posts

Hi

I'm wondering on changing shout box on your component but I don't know:

- is there possibility to send messages without 'send button' (by clicking enter button only)

- can I set up 2 modules in different possitions with the same shouts/messages?

 

Radek

Share this post


Link to post
Share on other sites
7 minutes ago, radosc said:

but why I can't see the smile above?

Because it doesn't have a "nose" :-) <-- This is the smile with "nose".

Actually, I don't know. Maybe forum theme needs to be rechached, I'll check this later.

Share this post


Link to post
Share on other sites

Now I can see :)

I'm a little confused because I don't know why I can't log in to your website. Login module is working but nothing is happen. I bought your module (without login) by payPal but how I can get it?

 

Radek

111.jpg

Share this post


Link to post
Share on other sites

An account was created upon purchase and email with credentials was sent to your PRIMARY PayPal address. So check your inbox first.

Just checked the login page functionality and it works perfectly both in Chrome and Firefox.

Share this post


Link to post
Share on other sites

I try and can't get in. What's more, when I click on "The Ktotek" I get error: Fatal error: Call to a member function getTimestamp() on null in /home/provitil/public_html/thekrotek/forum/system/Content/Search/Results.php on line 388

Ok. I think that account for forum and your website is not the same so I probably have  2 different accounts.

Share this post


Link to post
Share on other sites
7 minutes ago, radosc said:

I try and can't get in. What's more, when I click on "The Ktotek" I get error: Fatal error: Call to a member function getTimestamp() on null in /home/provitil/public_html/thekrotek/forum/system/Content/Search/Results.php on line 388

The forum engine was recently updated, so it might have to be recached. Can't do anything here anyway, only wait, when cache is refreshed or issues is fixed by forum developers.

Share this post


Link to post
Share on other sites

hello the Krotek

I have one problem with changing some colors in module by editing components/com_smartshoutbox/assets/css/style.css. Any changes in this file don't reflect at the website. 

I can even delete style.css and nothing happens.

 

How to change colors?

 

Radek

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment


×