Jump to content
The Krotek Support Forum
  • Sign Up
dicemistress

License ID Save Error - Shoutbox Edition

Recommended Posts

I downloaded and installed Smart Mailer during the three month month time you've offered your Joomla Extensions for free (https://thekrotek.com/latest-updates/388-all-joomla-extensions-are-free-for-3-months). Per instructions I should be able to enter anything in the License ID box, however no matter what I type in there I'm thrown the "One of the required fields is empty. Check your input." error along with this the "License check failed: wrong response from server. Try again later." notice.

How do I validate the license so I can save settings and use this component given it's not allowing me to type anything into that field and save it per the instructions given in the article announcing the three month free giveaway of extensions?

Share this post


Link to post
Share on other sites

This error means, that no response from server was received. Looks like there's a problem with outgoing connections on your server or our server is blocked by your hosting provider. You need to contact your hosting provider on the matter.

Share this post


Link to post
Share on other sites

I have the same issue I purchased the license on 15.01.2019 and the license expires on 14.07.2019, I also contacted my hosting provider and they said they do not block any content on the server I also tried to reinstall and uninstall 3 times, and cleared cache. I am not sure what to do next, Is there any way to fix this? Thanks for your help 😃 

Share this post


Link to post
Share on other sites

The only possible reason for this issue is some kind of the problem with outgoing connections. Hosting provider will always say, that they don't block anything and everything works right, but its actually not.

Share this post


Link to post
Share on other sites

So is there any way to fix this or not? Its not true that the provider is blocking your server - its not.

I have the same issue: License check failed: wrong response from server. Try again later.

I like this extension and it fits My needs, I wouldnt even mind buying it, but if your answer to a problem is delusion....

So is there a way to fix this or not?

Share this post


Link to post
Share on other sites
2 hours ago, Ankara said:

So is there a way to fix this or not?

See the reply above. Problem is not with extension, but with outgoing connection form your server. The only solution is to check the outgoing connection and figure out, what's blocking it. Or you can simply edit the code and disable any kind of checking (license, version etc).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...