Jump to content
The Krotek Support Forum
  • Sign Up
jooustweb

You didn't save the settings. Go to Options page and save at least once. Array error

Recommended Posts

Hello.

I have downloaded and installed smart mailer several times but I still get an "Array" error after going to 'Options' and trying to save/update after putting in the Order ID. 

I am stuck. Please assist.

Thanks.

Share this post


Link to post
Share on other sites

Hi,

It's saving fine now, but since a campaign needs to have a start time and end time I can't seem to be able to set an end time. Also when I try to "CHECK QUEUE" I get the following error.

0 Call to a member function get() on null

Also what does period stand for in digest? is it in days?

 

Share this post


Link to post
Share on other sites
7 hours ago, jooustweb said:

It's saving fine now, but since a campaign needs to have a start time and end time I can't seem to be able to set an end time.

No, there's no end time neither for campaign, not for digest. It is not needed at all.

7 hours ago, jooustweb said:

Also when I try to "CHECK QUEUE" I get the following error.

You don't need to open Queue page at all. It only populates, when script is actually sending emails and empties, when finished.

7 hours ago, jooustweb said:

Also what does period stand for in digest? is it in days?

Period to query articles for - last 3 days, for example.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×