Jump to content
The Krotek Support Forum
  • Sign Up
Steffi

Same Problem as last ...

Recommended Posts

Did you ever a testrun, before you release the "update" - its not an update, cause reinstall, install, do the options?

The "same" means, the icons, smiles and other graphics are broken,, like last time.

Same probs, but reinstalled it to 3.04 

 

Next time i will sent you an invoice cause timewasting!

.

 

Share this post


Link to post
Share on other sites

First of all, stop talking to me in the rude tone. Every developer tests his extensions, it is quite pointless to ask, if he did.

Second, I don't understand what does "like last time" mean, because I don't remember any "last times". Plus you also didn't provide any info on the matter besides "broken".

A single screenshot is enough to demonstrate the issue and much more productive. Much more productive then insulting developer or leaving senseless messages like "broken like last time". I don't have any telepathic abilities and no other developer do, so we need information on the issue. Always.

Share this post


Link to post
Share on other sites

I see... This is easy. Open this file:

components/com_smartshoutbox/helpers/view.php

Find "font-awesome", remove the hyphen and save. That's all. Really didn't worth all that insulting and threatening.

Share this post


Link to post
Share on other sites
6 minutes ago, isidor wunder said:

So you could stop it by yourself!

Another insult and I'll ban you on forums, leaving you only email for support requests. I looked in other discussions with you and they all are in the same rude and insulting tone. You obviously have zero respect to developers.

Just FYI, issues happen with EVERY piece of software. This is absolutely normal, because server environments are different and developers are not robots. Otherwise there will be no point in any support.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...