Jump to content
The Krotek Support Forum
  • Sign Up

NeilF

Members
  • Content Count

    6
  • Joined

  • Last visited

About NeilF

  • Rank
    Newbie
  1. NeilF

    Icons on Joomla template disappearing

    Just did a couple of checks: a) Loaded the chat page no modules - no template conflict b) Loaded the chat page with the chat module - no template conflict c) Loaded a blank page with the chat module - template conflict
  2. NeilF

    Icons on Joomla template disappearing

    OK Cheers. I have tested the chat module on a blank page with just the menus and the module (so no other extensions or mods) and I get the same problem. I will just disable the module.
  3. NeilF

    Icons on Joomla template disappearing

    Thanks. I guessed it was some kind of CSS conflict. Not really sure how to avoid this kind of thing. Ironically the module loads perfectly, with no conflict when I it's on the same page as the chat component through the main menu. On all other pages the conflict is there.
  4. NeilF

    Icons on Joomla template disappearing

    Also, one other small problem. On iPhone and Safari the shoutbox is slightly too low - so the box to type in the words is just out of reach. It looks OK in Chrome.
  5. NeilF

    Icons on Joomla template disappearing

    <div id="tpr-nav"> <ul class="log-panel"> <li><a data-toggle="modal" href="#LoginForm" class="open-register-form"><i class="fa fa-user" aria-hidden="true"></i></a></li> <li><a class="v_register" href="/your-profile?view=registration"><i class="fa fa-pencil"></i></a></li> </ul> </div> This is some of the code that's affected from the page source. The class "fa fa-pencil" tag seems to be the one that goes AWOL. Not sure if this helps, but just in case.
  6. Hi First of all thanks for the great shoutbox. Works a treat. When I enable the module shoutbox I am losing a few icons - the Edit Profile pencil icon, and then a twitter and facebook icon. Attached is a pic of the missing icon from the top right corner of the page. When I disable the module the icons return. Any idea what could be causing the conflict. Many thanks, Neil
×