Jump to content
The Krotek Support Forum
  • Sign Up

fiona

Members
  • Content Count

    2
  • Joined

  • Last visited

About fiona

  • Rank
    Newbie
  1. I have install OC 2.3 Compatibility Fixes but the error is the same. i have upload the OC 2.3 Compatibility Fixes file to : public_html/vqmod/xml folder the fact is i am not install these payment fee discount extension through admin's extension installer, i am upload the files by ftp. in your files: admin\controller\total\fee_discount.php in my server, i install to : admin\controller\total\fee_discount.php but there is also a folder admin\controller\extension\total\ i try to upload to these 2 location but no one is work. the problem is still there, " Warning: You do not have permission to modify Payment Fee or Discount! " and you says: " check access/modify permissions " << Which files permission i should change?
  2. i meet the same problem of vecerada. it says : Warning: You do not have permission to modify Payment Fee or Discount! I was using 2.3.0.2 version. and furthermore , i cannot save or apply.
×
×
  • Create New...